Id64.isTransient Function
Determine if the supplied id string represents a transient Id.
isTransient(id: string): boolean
note This method assumes the input is a well-formed Id string.
Parameter | Type | Description |
---|---|---|
id | string | A well-formed Id string. |
Returns - boolean
true if the Id represents a transient Id.
Defined in
- core/bentley/src/Id.ts Line 404
Last Updated: 20 June, 2023