addOnce Method
Registers a callback function to be executed only once when the event is raised.
addOnce(listener: T, scope?: any): () => void
see BeEvent.raiseEvent, BeEvent.removeListener
Returns - () => void
A function that will remove this event listener.
Defined in
- core/bentley/src/BeEvent.ts Line 54
Last Updated: 20 June, 2023