raiseEvent Method
Raises the event by calling each registered listener with the supplied arguments.
raiseEvent(...args: Parameters<T>): void
see BeEvent.removeListener, BeEvent.addListener
Parameter | Type | Description |
---|---|---|
...args | Parameters<T> | This method takes any number of parameters and passes them through to the listeners. |
Returns - void
Defined in
- core/bentley/src/BeEvent.ts Line 88
Last Updated: 20 June, 2023