Entry<K, V> Class
An entry holds the key and value, and pointers to any older and newer entries.
Methods
Name | Description | |
---|---|---|
constructor<K, V>(key: K, value: V): Entry<K, V> |
Properties
Name | Type | Description | |
---|---|---|---|
key | K | ||
newer | undefined | Entry<K, V> | ||
older | undefined | Entry<K, V> | ||
value | V |
Defined in
- core/bentley/src/LRUMap.ts Line 21
Last Updated: 20 June, 2023