queryDatabase Method

Get the status of a specific database in this CloudContainer.

queryDatabase(dbName: string): undefined | CloudSqlite.CachedDbProps

Parameter Type Description
dbName string the name of the database of interest

Returns - undefined | CloudSqlite.CachedDbProps

Last Updated: 20 June, 2023