bindValue Method
Binds a value to the specified SQL parameter. The value must be of one of these types:
bindValue(parameter: BindParameter, value: any): void
throws IModelError if the value is of an unsupported type or in case of other binding errors.
Parameter | Type | Description |
---|---|---|
parameter | BindParameter | Index (1-based) or name of the parameter (including the initial ':', '@' or '$') |
value | any | Value to bind. |
Returns - void
Defined in
- backend/src/SqliteStatement.ts Line 142
Last Updated: 20 June, 2023