toJSON Method
Obtain the JSON representation of this Entity. Subclasses of Entity typically override this method to return their corresponding sub-type of EntityProps - for example, GeometricElement.toJSON returns a GeometricElementProps.
toJSON(): EntityProps
Returns - EntityProps
Defined in
- backend/src/Entity.ts Line 65
Last Updated: 20 June, 2023