OnModelPropsArg Interface
Beta
Argument for the Model.onXxx
static methods that supply the properties of a Model to be inserted or updated.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
props | Readonly<ModelProps> | The new properties of the Model affected. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
iModel | IModelDb | OnModelArg | The iModel for the Model affected. |
Defined in
- backend/src/Model.ts Line 33
Last Updated: 20 June, 2023