onUpdateElement MethodProtectedStatic
Beta
Called when an Element in an instance of a Model of this class is about to be updated.
onUpdateElement(_arg: OnElementInModelPropsArg): void
note throw an exception to disallow the update
note If you override this method, you must call super.
note this
is the class of the Model holding the element
Parameter | Type | Description |
---|---|---|
_arg | OnElementInModelPropsArg |
Returns - void
Defined in
- backend/src/Model.ts Line 174
Last Updated: 20 June, 2023