onInsert MethodProtectedStatic
Beta
Called before a new Model is inserted.
onInsert(arg: OnModelPropsArg): void
note throw an exception to disallow the insert
note If you override this method, you must call super.
note this
is the class of the Model to be inserted
Parameter | Type | Description |
---|---|---|
arg | OnModelPropsArg |
Returns - void
Defined in
- backend/src/Model.ts Line 103
Last Updated: 20 June, 2023