onInsertElement MethodProtectedStatic
Beta
Called before a prospective Element is to be inserted into an instance of a Model of this class.
onInsertElement(_arg: OnElementInModelPropsArg): void
note throw an exception to disallow the insert
note If you override this method, you must call super.
note this
is the class of the Model to hold the element
Parameter | Type | Description |
---|---|---|
_arg | OnElementInModelPropsArg |
Returns - void
Defined in
- backend/src/Model.ts Line 159
Last Updated: 20 June, 2023