reverseTo Method
Reverse all changes back to a previously saved TxnId.
reverseTo(txnId: string): IModelStatus
see TxnManager.getCurrentTxnId TxnManager.cancelTo
Parameter | Type | Description |
---|---|---|
txnId | string | a TxnId obtained from a previous call to GetCurrentTxnId. |
Returns - IModelStatus
Success if the transactions were reversed, error status otherwise.
Defined in
- backend/src/TxnManager.ts Line 410
Last Updated: 20 June, 2023