cancelTo Method
Reverse and then cancel (make non-reinstatable) all changes back to a previous TxnId.
cancelTo(txnId: string): IModelStatus
Parameter | Type | Description |
---|---|---|
txnId | string | a TxnId obtained from a previous call to TxnManager.getCurrentTxnId |
Returns - IModelStatus
Success if the transactions were reversed and cleared, error status otherwise.
Defined in
- backend/src/TxnManager.ts Line 416
Last Updated: 20 June, 2023