reportError Method
Dependency handlers may call method this to report a validation error.
reportError(error: ValidationError): void
Parameter | Type | Description |
---|---|---|
error | ValidationError | The error. If error.fatal === true, the transaction will cancel rather than commit. |
Returns - void
Defined in
- backend/src/TxnManager.ts Line 298
Last Updated: 20 June, 2023