ValidationError Interface
An error generated during dependency validation.
see TxnManager.validationErrors.
Properties
Name | Type | Description | |
---|---|---|---|
errorType | string | The type of error. | |
fatal | boolean | If true, txn is aborted. | |
undefined | string | Optional description of what went wrong. |
Defined in
- backend/src/TxnManager.ts Line 28
Last Updated: 20 June, 2023