queryParent Method
Query for the parent of the specified element.
queryParent(elementId: string): undefined | string
throws IModelError if the element does not exist
Parameter | Type | Description |
---|---|---|
elementId | string | The element to check for a parent |
Returns - undefined | string
The identifier of the element's parent or undefined if the element has no parent
Defined in
- backend/src/IModelDb.ts Line 1866
Last Updated: 20 June, 2023