queryChildren Method
Query for the child elements of the specified element.
queryChildren(elementId: string): string[]
throws IModelError
Parameter | Type | Description |
---|---|---|
elementId | string |
Returns - string[]
Returns an array of child element identifiers.
Defined in
- backend/src/IModelDb.ts Line 1849
Last Updated: 20 June, 2023