deleteAspect Method
Delete one or more ElementAspects from this iModel.
deleteAspect(aspectInstanceIds: Id64Arg): void
throws IModelError if unable to delete the ElementAspect.
Parameter | Type | Description |
---|---|---|
aspectInstanceIds | Id64Arg | The set of instance Ids of the ElementAspect(s) to be deleted |
Returns - void
Defined in
- backend/src/IModelDb.ts Line 1997
Last Updated: 20 June, 2023