deleteSettingDictionary Method
Beta
Delete a SettingDictionary, previously added with IModelDb.saveSettingDictionary, from this iModel.
deleteSettingDictionary(name: string): void
Parameter | Type | Description |
---|---|---|
name | string | The name of the dictionary to delete. |
Returns - void
Defined in
- backend/src/IModelDb.ts Line 1304
Last Updated: 20 June, 2023