attachChangeCache MethodStatic
Attaches the Change Cache file to the specified iModel if it hasn't been attached yet. A new Change Cache file will be created for the iModel if it hasn't existed before.
attachChangeCache(iModel: IModelDb): void
throws IModelError
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | iModel to attach the Change Cache file file to |
Returns - void
Defined in
- backend/src/ChangeSummaryManager.ts Line 109
Last Updated: 20 June, 2023