resolveKey Method
Resolve a file name from the specified key.
resolveKey(fileKey: string): string
throws IModelError if not found.
Parameter | Type | Description |
---|---|---|
fileKey | string | The key that identifies the file name in a Map or other similar data structure. |
Returns - string
The resolved file name.
Defined in
- backend/src/IModelHost.ts Line 714
Last Updated: 20 June, 2023