acquireLocks Method
acquire one or more locks. Throws if unsuccessful. If any lock cannot be obtained, no locks are acquired
acquireLocks(arg: BriefcaseDbArg, locks: ): Promise<void>
internal
Parameter | Type | Description |
---|---|---|
arg | BriefcaseDbArg | |
locks |
Returns - Promise<void>
Defined in
- backend/src/BackendHubAccess.ts Line 234
Last Updated: 20 June, 2023