BriefcaseDbArg Interface
Argument for methods that must supply a briefcaseId and a changeset
Extends
Properties
Name | Type | Description | |
---|---|---|---|
changeset Readonly | ChangesetIdWithIndex |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
accessToken Readonly | undefined | string | BriefcaseIdArg | If present, the access token for the requested operation. |
briefcaseId Readonly | number | BriefcaseIdArg | |
iModelId Readonly | string | BriefcaseIdArg |
Defined in
- backend/src/BackendHubAccess.ts Line 128
Last Updated: 20 June, 2023