create MethodStatic
Create a TemplateRecipe2d
create(iModelDb: IModelDb, definitionModelId: string, name: string, isPrivate?: boolean): TemplateRecipe2d
throws IModelError if there is a problem creating the TemplateRecipe2d
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | The IModelDb |
definitionModelId | string | The Id of the DefinitionModel that contains this TemplateRecipe2d element. |
name | string | The name (Code.value) of the TemplateRecipe2d |
isPrivate | boolean |
Returns - TemplateRecipe2d
The newly constructed TemplateRecipe2d
Defined in
- backend/src/Element.ts Line 1286
Last Updated: 20 June, 2023