OnChildElementPropsArg Interface
Beta
Argument for the Element.onChildXxx
static methods that supply the properties of the child Element to be inserted or updated.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
childProps | Readonly<ElementProps> | The new properties of the child Element for this method. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
iModel | IModelDb | OnChildElementArg | The iModel for the Element affected by this method. |
parentId | string | OnChildElementArg |
Defined in
- backend/src/Element.ts Line 61
Last Updated: 20 June, 2023