insert MethodStatic
Insert a GroupInformationPartition and a GroupModel that breaks it down.
insert(iModelDb: IModelDb, parentSubjectId: string, name: string): string
throws IModelError if there is an insert problem.
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | Insert into this iModel |
parentSubjectId | string | The GroupInformationPartition will be inserted as a child of this Subject element. |
name | string | The name of the GroupInformationPartition that the new GroupModel will break down. |
Returns - string
The Id of the newly inserted GroupModel.
Defined in
Last Updated: 20 June, 2023