onChildUpdate MethodProtectedStatic
Beta
Called when an element with an instance of this class as its parent is about to be updated.
onChildUpdate(_arg: OnChildElementPropsArg): void
note throw an exception if the element should not be updated
note this
is the class of the parent Element.
Parameter | Type | Description |
---|---|---|
_arg | OnChildElementPropsArg |
Returns - void
Defined in
- backend/src/Element.ts Line 230
Last Updated: 20 June, 2023