onChildInsert MethodProtectedStatic
Beta
Called when a new element with an instance of this class as its parent is about to be inserted.
onChildInsert(_arg: OnChildElementPropsArg): void
note throw an exception if the element should not be inserted
note this
is the class of the prospective parent Element.
Parameter | Type | Description |
---|---|---|
_arg | OnChildElementPropsArg |
Returns - void
Defined in
- backend/src/Element.ts Line 217
Last Updated: 20 June, 2023