onChildAdd MethodProtectedStatic
Beta
Called when an existing element is about to be updated so that an instance of this class will become its new parent.
onChildAdd(_arg: OnChildElementPropsArg): void
note throw an exception if the element should not be added
note this
is the class of the prospective parent Element.
Parameter | Type | Description |
---|---|---|
_arg | OnChildElementPropsArg |
Returns - void
Defined in
- backend/src/Element.ts Line 243
Last Updated: 20 June, 2023