stepForInsert Method
Step this INSERT statement and returns status and the ECInstanceId of the newly created instance.
Insert statements can be used with ECDb only, not with IModelDb.
stepForInsert(): ECSqlInsertResult
Returns - ECSqlInsertResult
Returns the generated ECInstanceId in case of success and the status of the step call. In case of error, the respective error code is returned.
Defined in
- backend/src/ECSqlStatement.ts Line 304
Last Updated: 20 June, 2023