getValue Method
Get the value for the column at the given index in the query result.
getValue(columnIx: number): ECSqlValue
Parameter | Type | Description |
---|---|---|
columnIx | number | Index of ECSQL column in query result (0-based) See also: Code Samples |
Returns - ECSqlValue
Defined in
- backend/src/ECSqlStatement.ts Line 382
Last Updated: 20 June, 2023