getPropertyName Method
Gets the name of the property backing the column.
If this column is backed by a generated property, i.e. it represents ECSQL expression, the access string consists of the name of the generated property. ECSqlColumnInfo.getOriginPropertyName can be used to obtain the non-aliased name in that case.
getPropertyName(): string
Returns - string
Last Updated: 20 June, 2023