getOriginPropertyName Method
Gets the name of the original property that the column data is from.
Other than ECSqlColumnInfo.getPropertyName, this ignores aliases and allows getting the name of the property which is being used for the column. A column may not be backed by a property, in which case this returns undefined.
getOriginPropertyName(): undefined | string
Returns - undefined | string
Last Updated: 20 June, 2023