saveChanges Method
Commit the outermost transaction, writing changes to the file. Then, restart the transaction.
saveChanges(changesetName?: string): void
throws IModelError if the database is not open or if the operation failed.
Parameter | Type | Description |
---|---|---|
changesetName | string | The name of the operation that generated these changes. |
Returns - void
Defined in
- backend/src/ECDb.ts Line 109
Last Updated: 20 June, 2023