getByName Method
Look up a CodeSpec by name. The CodeSpec will be loaded from the database if necessary.
getByName(name: string): CodeSpec
throws IModelError if no CodeSpec with the specified name could be found.
Parameter | Type | Description |
---|---|---|
name | string | The name of the CodeSpec to load |
Returns - CodeSpec
The CodeSpec with the specified name
Defined in
- backend/src/CodeSpecs.ts Line 72
Last Updated: 20 June, 2023