getById Method
Look up a CodeSpec by Id. The CodeSpec will be loaded from the database if necessary.
getById(codeSpecId: string): CodeSpec
throws IModelError if the Id is invalid or if no CodeSpec with that Id could be found.
Parameter | Type | Description |
---|---|---|
codeSpecId | string | The Id of the CodeSpec to load |
Returns - CodeSpec
The CodeSpec with the specified Id
Defined in
- backend/src/CodeSpecs.ts Line 43
Last Updated: 20 June, 2023