LessGreaterOperatorProcessor Interface
Operators for Numeric types, DateTime, TimeSpan, or any type that supports these comparisons
Implemented by
Methods
Name | Description | |
---|---|---|
isGreaterThan(a: Value, b: Value): boolean | Determines if a primitive values is greater than another primitive value | |
isGreaterThanOrEqualTo(a: Value, b: Value): boolean | Determines if a primitive values is greater than or equal to another primitive value | |
isLessThan(a: Value, b: Value): boolean | Determines if a primitive values is less than another primitive value | |
isLessThanOrEqualTo(a: Value, b: Value): boolean | Determines if a primitive values is less than or equal to another primitive value |
Defined in
Last Updated: 20 June, 2023