useTreeModel Function
React hook that returns an immutable TreeModel
whenever it changes in the given
TreeModelSource
.
useTreeModel(modelSource: TreeModelSource): TreeModel
Parameter | Type | Description |
---|---|---|
modelSource | TreeModelSource |
Returns - TreeModel
Defined in
Last Updated: 20 June, 2023