FilterableTable Interface
Deprecated in 3.5. Use the Table component in @itwin/itwinui-react instead, which does not use this interface.
FilterableTable contains the properties and methods provided by a filterable Table.
Methods
Name | Description | |
---|---|---|
getPropertyDisplayValueExpression(property: string): string | Gets ECExpression to get property display value. |
Properties
Name | Type | Description | |
---|---|---|---|
filterDescriptors | CompositeFilterDescriptorCollection | Gets the filter descriptors for the table. |
Defined in
Last Updated: 20 June, 2023