ColumnDragLayer Class
Deprecated in 2.x. Use the Table component in @itwin/itwinui-react instead, which does not use this class.
React component used to portray a column being dragged during Table column reordering.
Extends
- Component<DragLayerProps>
Methods
Name | Description | |
---|---|---|
constructor(props: DragLayerProps<any>): ColumnDragLayer | ||
render(): ReactNode |
Defined in
Last Updated: 20 June, 2023