usePropertyGridModelSource Function
Custom hook that creates a PropertyGridModelSource and subscribes it to data updates from the data provider.
usePropertyGridModelSource(props: { dataProvider: IPropertyDataProvider }): PropertyGridModelSource
Parameter | Type | Description |
---|---|---|
props | { dataProvider: IPropertyDataProvider } |
Returns - PropertyGridModelSource
Defined in
Last Updated: 20 June, 2023