constructor Method
Overloads | |
---|---|
constructorSliderEditor(props) | |
constructorSliderEditor(props, context) | Deprecated |
SliderEditor(props)
SliderEditor(props: PropertyEditorProps | Readonly<PropertyEditorProps>): SliderEditor
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | Readonly<PropertyEditorProps> |
Returns - SliderEditor
SliderEditor(props, context)
Deprecated
SliderEditor(props: PropertyEditorProps, context: any): SliderEditor
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | |
context | any |
Returns - SliderEditor
Last Updated: 06 January, 2023