constructor Method
Overloads | |
---|---|
constructorEnumEditor(props) | |
constructorEnumEditor(props, context) | Deprecated |
EnumEditor(props)
EnumEditor(props: PropertyEditorProps | Readonly<PropertyEditorProps>): EnumEditor
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | Readonly<PropertyEditorProps> |
Returns - EnumEditor
EnumEditor(props, context)
Deprecated
EnumEditor(props: PropertyEditorProps, context: any): EnumEditor
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | |
context | any |
Returns - EnumEditor
Last Updated: 06 January, 2023