DataControllerBase Class
DataControllerBase is the base class for all Data Controllers.
Implements
Methods
Name | Description | |
---|---|---|
constructor(): DataControllerBase | ||
commitValue(_newValue: PropertyValue, _record: PropertyRecord): Promise<AsyncValueProcessingResult> | ||
validateValue(_newValue: PropertyValue, _record: PropertyRecord): Promise<AsyncValueProcessingResult> |
Defined in
Last Updated: 20 June, 2023