constructor Method
Overloads | |
---|---|
constructorBooleanEditor(props) | |
constructorBooleanEditor(props, context) | Deprecated |
BooleanEditor(props)
BooleanEditor(props: PropertyEditorProps | Readonly<PropertyEditorProps>): BooleanEditor
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | Readonly<PropertyEditorProps> |
Returns - BooleanEditor
BooleanEditor(props, context)
Deprecated
BooleanEditor(props: PropertyEditorProps, context: any): BooleanEditor
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | |
context | any |
Returns - BooleanEditor
Last Updated: 06 January, 2023