TableArrayValueRenderer Class
A react component which renders array property value as a button with text
Extends
- PureComponent<TableSpecificValueRendererProps>
Methods
Name | Description | |
---|---|---|
constructor(props: TableSpecificValueRendererProps | Readonly<TableSpecificValueRendererProps>): TableArrayValueRenderer | ||
constructor(props: TableSpecificValueRendererProps, context: any): TableArrayValueRenderer | Deprecated |
Defined in
- ui/components-react/src/components-react/properties/renderers/value/table/ArrayValueRenderer.tsx Line 17
Last Updated: 20 June, 2023