ParsedInputProps Interface
Props for ParsedInput control
Extends
Methods
Name | Description | |
---|---|---|
formatValue(value: number): string | Function used to format the value | |
onChange(newValue: number): void Optional | Function to call when value is changed | |
parseString(stringValue: string): ParseResults | Function used to parse user input into a value |
Properties
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | CommonProps | Custom CSS class name |
itemId | undefined | string | CommonProps | Optional unique identifier for item. |
style | undefined | CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 20 June, 2023