ParseResults Interface
defines Results of parsing a string input by a user into its desired value type
Properties
Name | Type | Description | |
---|---|---|---|
parseError | undefined | string | ||
value | string | number | boolean | { T } | string[] | Date | [] |
Defined in
Last Updated: 20 June, 2023