findWidgetDef Method
Finds a WidgetDef with a given Id.
findWidgetDef(id: string): undefined | WidgetDef
Parameter | Type | Description |
---|---|---|
id | string | Id of the WidgetDef to find |
Returns - undefined | WidgetDef
The WidgetDef if found; otherwise, undefined is returned.
Defined in
Last Updated: 20 June, 2023