BooleanSyncUiListener Class
A component that expect its children to be a function that will be passed the current boolValue state.
Extends
- Component<BooleanListenerProps, BooleanListenerState>
Methods
Name | Description | |
---|---|---|
constructor(props: BooleanListenerProps): BooleanSyncUiListener | ||
componentDidMount(): void | ||
componentWillUnmount(): void | ||
render(): ReactNode |
Defined in
Last Updated: 20 June, 2023